Forrige tråd
Neste tråd
Print tråd
Side 2 av 2 1 2

Oppgradering forum

Re: Oppgradering forum [Re: KKippernes] #2587126 01/01/2020 13:39
Registrert: Apr 2005
Innlegg: 2,441
jrm Offline
Offline
Registrert: Apr 2005
Innlegg: 2,441
Det er kanskje en idé å samtidig fjerne bloggdelen, det ser merkelig ut da det er flere år siden siste oppdatering.


Aut regem aut fatuum nasci oportet.
Re: Oppgradering forum [Re: KKippernes] #2587232 03/01/2020 08:13
Registrert: Aug 2006
Innlegg: 8,030
polkaDOT Offline
Søk hjelp!
Offline
Søk hjelp!
Registrert: Aug 2006
Innlegg: 8,030
Ser ut som CSS brekker på noen nettlesere. Chrome Versjon 79.0.3945.88 (Offisiell delversjon) (64-bit)
[Linket bilde]

Vedlegg
Skjermbilde 2020-01-03 kl. 09.09.42.png (190.93 KB, 941 nedlastinger)
Redigert av polkaDOT; 03/01/2020 08:15.

Ride your bike, and be happy!

Team Ibis / Probike

Re: Oppgradering forum [Re: KKippernes] #2587247 03/01/2020 10:56
Registrert: Aug 2005
Innlegg: 4,129
runermm Offline
Besatt
Offline
Besatt
Registrert: Aug 2005
Innlegg: 4,129
Det er noe galt med CSS når man er logget inn, merkelig nok.
Hvis du ikke er logget inn så ser forumet bedre ut enn noen gang faktisk, men logger du inn blir det bare rør.

Re: Oppgradering forum [Re: KKippernes] #2587282 03/01/2020 17:01
Registrert: Jul 2004
Innlegg: 9,487
-Jan Online
Søk hjelp!
Online
Søk hjelp!
Registrert: Jul 2004
Innlegg: 9,487
Ser det er veldig mange som er online no i forhold til det som var normalt før. F.eks. så er det i skrivande stund 206 som les på Snikksnakk, pølsevev, sludder og vås. Nokon spesiell grunn til det?

Re: Oppgradering forum [Re: KKippernes] #2587693 08/01/2020 19:37
Registrert: Apr 2004
Innlegg: 9,799
hbakken Offline
Høkk, da! Høkk!
Offline
Høkk, da! Høkk!
Registrert: Apr 2004
Innlegg: 9,799
Går dessverre i perioder lenge mellom hver gang jeg leser her, fin min del skreik jeg høyt etter den index knappen/tilbake til underforum-liste som baronen også påpeker. Jeg måtte altså innom denne tråden for å lese meg og leite meg frem til at det er en slik mulighet et langt stykke ned og i mine øyne lite tydelig.

Håper på en endring der for egen del. Farger har jeg skjønt det kan gjøre noe med i egne innstillinger men det venner jeg meg sikkert til ICON_SMILE Selv om svart tekst på mørk grønn er lite leselig for mine øyne...

EDIT: putt en index/navngi hva enn dere vil knapp midt i mellom "forrige tråd" og "neste tråd" på toppen av siden!
Blir som på Finn.no "tilbake til resultat".


EDIT 2: da endret jeg stylesheet til UBBT77 så da var farger ikke tema for meg lenger. Liker blått ikon på venstre side av tråden som tydelig markerer nytt/nye innlegg.


Redigert av hbakken; 08/01/2020 19:48.

Den som kjører med et veldig dårlig øye, kommer ned med en nervøs og skjelven latter.
#NBNL -

Re: Oppgradering forum [Re: Trond Vidar] #2587695 08/01/2020 19:46
Registrert: Apr 2004
Innlegg: 9,799
hbakken Offline
Høkk, da! Høkk!
Offline
Høkk, da! Høkk!
Registrert: Apr 2004
Innlegg: 9,799
Sitat: Trond Vidar
Sitat: baronKanon
Har en tilbakemelding, og det er snarveien til underforum-index som var nederst på siden rundt omkring hurtigsvarfeltet. Denne har jeg brukt aktivt for å komme tilbake til oversikten, samtidig som emner som er lest merkes som det.

Var den her? (rød skrift)

[Linket bilde]



Nei. Det lå over den boksen. Rett under siste innlegg på siden.


Den som kjører med et veldig dårlig øye, kommer ned med en nervøs og skjelven latter.
#NBNL -

Re: Oppgradering forum [Re: KKippernes] #2587755 09/01/2020 10:24
Registrert: Jul 2005
Innlegg: 770
jag Offline
Ringrev
Offline
Ringrev
Registrert: Jul 2005
Innlegg: 770
Tiårets første oppgraderin?
Nå som forumet er oppgradert, finnes det en mulighet for å ha brukere for forumet og bladet i samme brukerdatabase?
Det hadde vært helt knall om dette lot seg gjøre.


.
Re: Oppgradering forum [Re: KKippernes] #2588710 20/01/2020 20:39
Registrert: Apr 2004
Innlegg: 9,799
hbakken Offline
Høkk, da! Høkk!
Offline
Høkk, da! Høkk!
Registrert: Apr 2004
Innlegg: 9,799
En annen tilbakemelding, som forsåvidt også gjaldt forrige versjon. Hadde vært supert om det ved bruk av tilbake-funksjon i webleser så markeres tråden som lest. Det gjør navigering mye raskere da man gjerne har dette som hurtigtast på mus eller styreflate.


Den som kjører med et veldig dårlig øye, kommer ned med en nervøs og skjelven latter.
#NBNL -

Re: Oppgradering forum [Re: KKippernes] #2589298 26/01/2020 15:30
Registrert: Jun 2008
Innlegg: 9,839
Øyvind V Offline
Søk hjelp!
Offline
Søk hjelp!
Registrert: Jun 2008
Innlegg: 9,839
Av en eller annen grunn merkes alle trådene som "lest" når jeg går inn på et underforum. Det er litt kjipt.

Re: Oppgradering forum [Re: KKippernes] #2589349 27/01/2020 10:55
Registrert: Nov 2013
Innlegg: 900
Gew88 Offline
Ringrev
Offline
Ringrev
Registrert: Nov 2013
Innlegg: 900
Lager ikke en egen tråd, men til redaksjonen. Ser ut som resultatlista (topp 3) dere har publisert er feil på FAT VIKING.


Mjøndalen IF Sykkel

Re: Oppgradering forum [Re: Gew88] #2589350 27/01/2020 10:58
Registrert: Jun 2003
Innlegg: 1,832
KKippernes Offline OP
Ivrig
OP Offline
Ivrig
Registrert: Jun 2003
Innlegg: 1,832
Sitat: Gew88
Lager ikke en egen tråd, men til redaksjonen. Ser ut som resultatlista (topp 3) dere har publisert er feil på FAT VIKING.


Takk, vi sjekker!


Redaktør og fotojournalist, Terrengsykkel

http://www.kippernesfoto.no
Re: Oppgradering forum [Re: Øyvind V] #2589351 27/01/2020 10:58
Registrert: Jun 2003
Innlegg: 1,832
KKippernes Offline OP
Ivrig
OP Offline
Ivrig
Registrert: Jun 2003
Innlegg: 1,832
Sitat: Øyvind V
Av en eller annen grunn merkes alle trådene som "lest" når jeg går inn på et underforum. Det er litt kjipt.



Sender deg PM!


Redaktør og fotojournalist, Terrengsykkel

http://www.kippernesfoto.no
Re: Oppgradering forum [Re: KKippernes] #2591271 14/02/2020 20:06
Registrert: Mar 2008
Innlegg: 3,727
ventle Offline
Besatt
Offline
Besatt
Registrert: Mar 2008
Innlegg: 3,727
Er det bare hos meg at video-taggen ikke fungerer lenger?

Her prøver jeg å legge inn en youtube-video:


mvh Helge
Re: Oppgradering forum [Re: KKippernes] #2591405 16/02/2020 11:33
Registrert: Jul 2009
Innlegg: 3,157
V
vehe Offline
Besatt
Offline
Besatt
V
Registrert: Jul 2009
Innlegg: 3,157
Får ikke logget inn med Chrome, ingen feilmelding. Fungerer i Opera som jeg ikke bruker til vanlig.

Re: Oppgradering forum [Re: ventle] #2591671 17/02/2020 15:11
Registrert: Oct 2001
Innlegg: 6,815
Trond Vidar Offline
I want to ride my bicycle
Offline
I want to ride my bicycle
Registrert: Oct 2001
Innlegg: 6,815
Sitat: ventle
Er det bare hos meg at video-taggen ikke fungerer lenger?

Her prøver jeg å legge inn en youtube-video:


hm, ser knukket ut ja. Prøvde selv også.

Redigert av Trond Vidar; 17/02/2020 15:14. Rediger grunn: Trodde det funka. Det gjorde det ikke.

Re: Oppgradering forum [Re: Trond Vidar] #2591673 17/02/2020 15:15
Registrert: Mar 2008
Innlegg: 3,727
ventle Offline
Besatt
Offline
Besatt
Registrert: Mar 2008
Innlegg: 3,727
Sitat: Trond Vidar
Sitat: ventle
Er det bare hos meg at video-taggen ikke fungerer lenger?

Her prøver jeg å legge inn en youtube-video:


Linken din er bare eeBguZfLINk ser det ut som


Prøv med https://www.youtube.com/watch?v=eeBguZfLINk



Ut fra instruksjonen i dialogboksen så er det bare youtube-id'en som skal legges inn. Men det fungerer like dårlig om jeg legger inn hele url'en (dette hadde jeg også allerede prøvd, men ettersom dialogboksen er så tydelig på at det er bare id'en som skal inn så regnet jeg med at det i hvertfall var feil).

Her med hele url'en:


mvh Helge
Re: Oppgradering forum [Re: KKippernes] #2591674 17/02/2020 15:17
Registrert: Nov 2014
Innlegg: 9,559
Sepeda Online
Kaffi a gitt
Online
Kaffi a gitt
Registrert: Nov 2014
Innlegg: 9,559
Lenge siden den funksjonen (video) dessverre falt bort.

Jeg løser det ved å lage gif av de kuleste 15 sekundene ICON_LAUGH og lenke til video under.

[Linket bilde fra media.giphy.com]
IFHT Films: My First Time Biking to Work

Har åpenbart for god tid.

Re: Oppgradering forum [Re: ventle] #2591677 17/02/2020 15:49
Registrert: Oct 2001
Innlegg: 6,815
Trond Vidar Offline
I want to ride my bicycle
Offline
I want to ride my bicycle
Registrert: Oct 2001
Innlegg: 6,815
Sitat: ventle
[


Her med hele url'en:
...



jepp. Bare rot. Jeg skal grave litt jeg. Ikke feil på din side ihvertfall.


Re: Oppgradering forum [Re: Trond Vidar] #2591790 18/02/2020 09:05
Registrert: Jun 2003
Innlegg: 1,832
KKippernes Offline OP
Ivrig
OP Offline
Ivrig
Registrert: Jun 2003
Innlegg: 1,832
Vi melder fra om feilen, takk!


Redaktør og fotojournalist, Terrengsykkel

http://www.kippernesfoto.no
Re: Oppgradering forum [Re: KKippernes] #2591923 19/02/2020 06:34
Registrert: Jun 2003
Innlegg: 1,832
KKippernes Offline OP
Ivrig
OP Offline
Ivrig
Registrert: Jun 2003
Innlegg: 1,832
Hallais.

Da er tilbakemeldingen fra utviklerne at YouTube-problematikken skal være håndtert, og det ser ut som innleggene over her nå fikk sine respektive videoer fram.

Men test gjerne og gi beskjed her om problemet vedvarer/dukker opp igjen!


Redaktør og fotojournalist, Terrengsykkel

http://www.kippernesfoto.no
Re: Oppgradering forum [Re: KKippernes] #2591941 19/02/2020 08:28
Registrert: Mar 2008
Innlegg: 3,727
ventle Offline
Besatt
Offline
Besatt
Registrert: Mar 2008
Innlegg: 3,727
Ser ut til å funke fint hos meg nå, kanon!


mvh Helge
Re: Oppgradering forum [Re: KKippernes] #2592188 20/02/2020 17:02
Registrert: Jul 2017
Innlegg: 379
F
fikse Offline
Entusiast
Offline
Entusiast
F
Registrert: Jul 2017
Innlegg: 379
Forumsøk "i emne" og "i innholdet" gir feilmeldingen:
Quote

Et problem oppstod. Grunnen som ble rapportert var
Database error only visible to forum administrators


Søk "i emne og tekst" virker.

Re: Oppgradering forum [Re: fikse] #2592235 21/02/2020 06:49
Registrert: Jun 2003
Innlegg: 1,832
KKippernes Offline OP
Ivrig
OP Offline
Ivrig
Registrert: Jun 2003
Innlegg: 1,832
Sitat: fikse
Forumsøk "i emne" og "i innholdet" gir feilmeldingen:
Quote

Et problem oppstod. Grunnen som ble rapportert var
Database error only visible to forum administrators


Søk "i emne og tekst" virker.

Takk, vi sjekker opp!


Redaktør og fotojournalist, Terrengsykkel

http://www.kippernesfoto.no
Re: Oppgradering forum [Re: KKippernes] #2592553 24/02/2020 06:27
Registrert: Jun 2003
Innlegg: 1,832
KKippernes Offline OP
Ivrig
OP Offline
Ivrig
Registrert: Jun 2003
Innlegg: 1,832
Sitat: KKippernes
Sitat: fikse
Forumsøk "i emne" og "i innholdet" gir feilmeldingen:
Quote

Et problem oppstod. Grunnen som ble rapportert var
Database error only visible to forum administrators


Søk "i emne og tekst" virker.

Takk, vi sjekker opp!



Hei,

Da skal dette være fikset.

// Kristoffer


Redaktør og fotojournalist, Terrengsykkel

http://www.kippernesfoto.no
Re: Oppgradering forum [Re: KKippernes] #2592574 24/02/2020 09:30
Registrert: Jul 2017
Innlegg: 379
F
fikse Offline
Entusiast
Offline
Entusiast
F
Registrert: Jul 2017
Innlegg: 379
Sitat: KKippernes
Hei,

Da skal dette være fikset.

// Kristoffer


Takk! ICON_SMILE

Re: Oppgradering forum [Re: KKippernes] #2593661 04/03/2020 08:34
Registrert: Mar 2008
Innlegg: 3,727
ventle Offline
Besatt
Offline
Besatt
Registrert: Mar 2008
Innlegg: 3,727
Usikker på om dette er noe som oppsto etter oppgraderingen, eller om det har vært her lenge, men det ser ut til å være noe tull med videresending når en tråd har blitt flyttet.

Ta for eksempel denne tråden som først ble postet i Deler-forumet: https://www.terrengsykkel.no/ubb/ubbthreads.php?ubb=showflat&Number=2593656

Tråden ble flyttet til Racer-forumet, men i stedet for å videresende brukere direkte til riktig tråd, blir man presentert med et "tomt" innlegg som kun inneholder, eller skal inneholde, en link til den nye tråden. Problemet er at linken sender brukere videre til en tråd fra 2005 (!):
https://www.terrengsykkel.no/ubb/ubbthreads.php?ubb=showflat&Number=249108

Mens riktig destinasjon er denne: https://www.terrengsykkel.no/ubb/ubbthreads.php?ubb=showflat&Number=2593639

I stedet for å sørge for at riktig link legges inn i dummy-posten foreslår jeg at man kommer rett til riktig tråd når man trykker seg inn på tråden, uten å måtte gå veien om en slik dummy-post. Fun fact er at dersom jeg trykker på linken til siste innlegg i trådoversikten i Deler-forumet (dato/tidspunkt-linken i høyre kolonne), så kommer jeg faktisk til den flyttede tråden.


mvh Helge
Re: Oppgradering forum [Re: ventle] #2593664 04/03/2020 08:43
Registrert: Feb 2002
Innlegg: 19,358
sykkeloyvind Offline
More than words
Offline
More than words
Registrert: Feb 2002
Innlegg: 19,358
Sitat: ventle
Usikker på om dette er noe som oppsto etter oppgraderingen, eller om det har vært her lenge, men det ser ut til å være noe tull med videresending når en tråd har blitt flyttet.

Ta for eksempel denne tråden som først ble postet i Deler-forumet: https://www.terrengsykkel.no/ubb/ubbthreads.php?ubb=showflat&Number=2593656

Tråden ble flyttet til Racer-forumet, men i stedet for å videresende brukere direkte til riktig tråd, blir man presentert med et "tomt" innlegg som kun inneholder, eller skal inneholde, en link til den nye tråden. Problemet er at linken sender brukere videre til en tråd fra 2005 (!):
https://www.terrengsykkel.no/ubb/ubbthreads.php?ubb=showflat&Number=249108

Mens riktig destinasjon er denne: https://www.terrengsykkel.no/ubb/ubbthreads.php?ubb=showflat&Number=2593639

I stedet for å sørge for at riktig link legges inn i dummy-posten foreslår jeg at man kommer rett til riktig tråd når man trykker seg inn på tråden, uten å måtte gå veien om en slik dummy-post. Fun fact er at dersom jeg trykker på linken til siste innlegg i trådoversikten i Deler-forumet (dato/tidspunkt-linken i høyre kolonne), så kommer jeg faktisk til den flyttede tråden.


Sånn skal det ikke være. Takk for at du sier fra. Vi har sett dette en gang tidligere også - etter oppgraderingen.


Øyvind Aas
Utstyrsredaktør Fri Flyt AS
terrengsykkel.no
landevei.no
utemagasinet.no
friflyt.no
Side 2 av 2 1 2

Terrengsykkel utgis av Fri Flyt AS | Postboks 4767 Nydalen, 0421 Oslo | Tlf: 22 04 46 00
Ansvarlig redaktør: Erlend Sande | Redaktør: Kristoffer Kippernes Utstyrsredaktør: Øyvind Aas
Salg og marked: Knut Harald Smette | Daglig leder: Audun Holmøy Røhrt
Nettsiden er utviklet av Fri Flyt Byrå