Forrige tråd
Neste tråd
Print tråd

Ladeproblemer Internt Di2

Ladeproblemer Internt Di2 #2096564 16/03/2016 12:23
Registrert: Jul 2007
Innlegg: 938
T
Teletori Offline OP
Ringrev
OP Offline
Ringrev
T
Registrert: Jul 2007
Innlegg: 938
Sliter med å få lada mitt interne batteri skikkelig. Lader over natta, og ladelys har slukket. Men sykkelen blinker grønt. Sjekka via Garmin at den har økt fra 25 til 40%.

Lader via Macbook Air, og med med usb adapter.
Har prøvd ulike ladere, og ulike batteri på ulike sykler, men med relativt likt resultat.

Andre som har hatt tilsvarende problem og funnet en løsning?

Re: Ladeproblemer Internt Di2 [Re: Teletori] #2096565 16/03/2016 12:47
Registrert: Jun 2013
Innlegg: 80
K
koppen Offline
Medlem
Offline
Medlem
K
Registrert: Jun 2013
Innlegg: 80
Hei,

Har vært borte i noe lignende...

Jeg prøvde en gang å lade via en iphone lader. Det funket dårlig. Fikk lignende indikasjoner som deg og en gang fikk jeg en blinkesekvens som resulterte i at laderen ikke ladet.

Hvis du sjekker shimanos SI-sider så vil du se at det står ganske klart at laderen trenger litt amp's for å virke ordentlig. Tror ikke en USB-port vanligvis byr på dette?

Re: Ladeproblemer Internt Di2 [Re: Teletori] #2096566 16/03/2016 15:04
Registrert: Jul 2007
Innlegg: 938
T
Teletori Offline OP
Ringrev
OP Offline
Ringrev
T
Registrert: Jul 2007
Innlegg: 938
Ja, eg stussa litt på akkurat det der, siden det står input 1A hos Shimano, men mener tidliger at de anbefalte å lade fra PC, slik at det ikke ble for mye...

Får se om eg finner en plug som er akkurat 5V,1A og se.

Men mulig eg har klart å ødelegge batteriene med at laptopen gir noe rar output. Krysser fingrene for at det ikke er tilfelle.

Re: Ladeproblemer Internt Di2 [Re: Teletori] #2096567 18/03/2016 07:31
Registrert: Jul 2007
Innlegg: 938
T
Teletori Offline OP
Ringrev
OP Offline
Ringrev
T
Registrert: Jul 2007
Innlegg: 938
Tydeligvis akkurat som å ringe til helpdesk der ting plutselig virker likevel... :-)

Fant en plugg som gav akkurat 5V, 1A output, og nå funka det helt fint. Så får dedikere den til ladeservice.

Re: Ladeproblemer Internt Di2 [Re: Teletori] #2096568 18/03/2016 09:59
Registrert: Jun 2013
Innlegg: 80
K
koppen Offline
Medlem
Offline
Medlem
K
Registrert: Jun 2013
Innlegg: 80
Toppers! Men Shimano sier 1A eller mer, så det er bare å pøse på...

Re: Ladeproblemer Internt Di2 [Re: Teletori] #2096569 22/03/2016 07:41
Registrert: Oct 2012
Innlegg: 2,380
O
Open 1.0 Offline
Ivrig
Offline
Ivrig
O
Registrert: Oct 2012
Innlegg: 2,380
Ladere beregnet for iPad leverer mer strøm enn vanlige telefonladere og kan anbefales.

Re: Ladeproblemer Internt Di2 [Re: Open 1.0] #2096570 22/03/2016 13:26
Registrert: Feb 2013
Innlegg: 3,163
A
anonym Offline
Besatt
Offline
Besatt
A
Registrert: Feb 2013
Innlegg: 3,163
Sitat: Open 1.0
Ladere beregnet for iPad leverer mer strøm enn vanlige telefonladere og kan anbefales.


Levere den like høy strøm til enheter som ikke er produsert av Apple?

Re: Ladeproblemer Internt Di2 [Re: Teletori] #2096571 22/03/2016 13:43
Registrert: Jan 2016
Innlegg: 680
H
Homecast Offline
Avhengig
Offline
Avhengig
H
Registrert: Jan 2016
Innlegg: 680
Den leverer så mye strøm som produktet trekker (innen for egen maks grense)

Re: Ladeproblemer Internt Di2 [Re: Teletori] #2591380 16/02/2020 09:02
Registrert: May 2008
Innlegg: 3,653
RoyE Offline
Besatt
Offline
Besatt
Registrert: May 2008
Innlegg: 3,653
Drar opp en eldre tråd her.

Landeveissykkelen har blitt tatt i bruk igjen etter en kort vinterdvale, og jeg tenkte å lade batteriet i mitt Di2 6870-oppsett. Dette har jeg selvsagt gjort før, og har ikke hatt noen problemer med det.
Men når jeg kobler til laderen nå slutter den lille lampen på laderen å lyse etter ca fem sekunder. Jeg har forsøkt å koble laderen i alle ladere jeg har tilgjengelig her hjemme med samme resultat. Batteriet på sykkelen er koblet fra og til igjen, samme resultat.
Har kun mac og jobb-pc tilgjengelig. E-tube er ikke kompatibelt med mac, og på jobb-pcen er det sperret for nedlastinger. Jeg får med andre ord ikke koblet meg til for å titte/diagnostisere.
Er det noen andre triks i boken jeg kan foreta meg en regntung søndag for å kanskje få litt strøm på batteriet igjen?


#10 It never gets easier, you just go faster.

Strava
Re: Ladeproblemer Internt Di2 [Re: RoyE] #2591381 16/02/2020 09:09
Registrert: Jan 2011
Innlegg: 1,289
J
joje Online
Veteran
Online
Veteran
J
Registrert: Jan 2011
Innlegg: 1,289
Sitat: RoyE
Drar opp en eldre tråd her.

Landeveissykkelen har blitt tatt i bruk igjen etter en kort vinterdvale, og jeg tenkte å lade batteriet i mitt Di2 6870-oppsett. Dette har jeg selvsagt gjort før, og har ikke hatt noen problemer med det.
Men når jeg kobler til laderen nå slutter den lille lampen på laderen å lyse etter ca fem sekunder. Jeg har forsøkt å koble laderen i alle ladere jeg har tilgjengelig her hjemme med samme resultat. Batteriet på sykkelen er koblet fra og til igjen, samme resultat.
Har kun mac og jobb-pc tilgjengelig. E-tube er ikke kompatibelt med mac, og på jobb-pcen er det sperret for nedlastinger. Jeg får med andre ord ikke koblet meg til for å titte/diagnostisere.
Er det noen andre triks i boken jeg kan foreta meg en regntung søndag for å kanskje få litt strøm på batteriet igjen?


Om du vil låne en annen lader for å teste, så gi beskjed.

Re: Ladeproblemer Internt Di2 [Re: joje] #2591383 16/02/2020 09:19
Registrert: May 2008
Innlegg: 3,653
RoyE Offline
Besatt
Offline
Besatt
Registrert: May 2008
Innlegg: 3,653
Takk for tilbudet!

Skal hente en borte i gaten her for å hvertfall gi det et forsøk med en annen lader. Kan ikke skjønne hvordan min skulle ha klart å ta kvelden, men det er verdt et forsøk.
Du har ikke pc med e-tube tilgjengelig på?


#10 It never gets easier, you just go faster.

Strava
Re: Ladeproblemer Internt Di2 [Re: Teletori] #2591385 16/02/2020 09:21
Registrert: Jan 2011
Innlegg: 1,289
J
joje Online
Veteran
Online
Veteran
J
Registrert: Jan 2011
Innlegg: 1,289
Nei, jeg har aldri forsøkt meg på det.

Re: Ladeproblemer Internt Di2 [Re: Teletori] #2591387 16/02/2020 10:05
Registrert: Apr 2010
Innlegg: 3,206
G
Gråstein Offline
Besatt
Offline
Besatt
G
Registrert: Apr 2010
Innlegg: 3,206
Just checking: Har du testet om batteriet virkelig trenger lading? Det høres litt rart ut at det skal være helt fullt, men det du beskriver kan jo skyldes at det ikke trengs mer lading.

Re: Ladeproblemer Internt Di2 [Re: Gråstein] #2591388 16/02/2020 10:12
Registrert: May 2008
Innlegg: 3,653
RoyE Offline
Besatt
Offline
Besatt
Registrert: May 2008
Innlegg: 3,653
Det er verdt å nevne det, ikke noe dårlig punkt å sjekke!
Men batteriet er ikke fullt. Det er lenge siden jeg har ladet, og indikatorlampen på junction-boksen lyser rødt/grønt. Jeg bare venter på at den skal ned på rød, det er nok rett rundt hjørnet.


#10 It never gets easier, you just go faster.

Strava
Re: Ladeproblemer Internt Di2 [Re: Teletori] #2591402 16/02/2020 11:12
Registrert: May 2008
Innlegg: 3,653
RoyE Offline
Besatt
Offline
Besatt
Registrert: May 2008
Innlegg: 3,653
Ok....

Det er mulig at det rett og slett er jeg som er idioten her. Når jeg trykker inn begge knappene på girhendelen for å sjekke batteristatus så kommer det først et grønt lys, deretter lyser det grønt og rødt samtidig.
Jeg var helt sikker på at det var det andre lyssignalet som indikerte batteristatus og at det første indikerer hvilken girmodus du er i (syncro, semi osv)

Kan det være så enkelt som at jeg blander rekkefølge her og at batteriet faktisk er fullt slik Gråstein skriver...?


#10 It never gets easier, you just go faster.

Strava
Re: Ladeproblemer Internt Di2 [Re: Teletori] #2591403 16/02/2020 11:21
Registrert: May 2008
Innlegg: 3,653
RoyE Offline
Besatt
Offline
Besatt
Registrert: May 2008
Innlegg: 3,653
...og litt googling ser ut til å bekrefte det som plutselig slo meg.... Da tar jeg rollen som dagens surrehue ICON_SMILE


#10 It never gets easier, you just go faster.

Strava
Re: Ladeproblemer Internt Di2 [Re: Teletori] #2591417 16/02/2020 12:32
Registrert: Apr 2010
Innlegg: 3,206
G
Gråstein Offline
Besatt
Offline
Besatt
G
Registrert: Apr 2010
Innlegg: 3,206
Nja. IT-avdelingen til NRK har allerede booket den rollen for hele helgen :-)

Bra det var en grunn. Husker min første Di2-sykkel, en White Ultimate. Jeg sto sammen med et par av de på verkstedet hos XXL og forsto ikke hvorfor den ikke ladet. (Det lyste jo ikke) Så spørsmålet var ikke heeeelt tatt ut fra løse luften..


Moderator  Valentino 

Terrengsykkel utgis av Fri Flyt AS | Postboks 4767 Nydalen, 0421 Oslo | Tlf: 22 04 46 00
Ansvarlig redaktør: Erlend Sande | Redaktør: Kristoffer Kippernes Utstyrsredaktør: Øyvind Aas
Salg og marked: Knut Harald Smette | Daglig leder: Audun Holmøy Røhrt
Nettsiden er utviklet av Fri Flyt Byrå